Ad Widget

Collapse

Announcement

Collapse
No announcement yet.
X

NO electric

Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • NO electric

    ok so i was riding all day yesterday then went home and left bike out for about 2 hours went back to ride at night and turn the key over and had NO electric no light NOTHING so i checked all the fuses and the battery thats all i know to do....im trying to get a volt meter and check the ignition switch anything else i can do?
    2000 Katana- vance and hines exhaust 03+ rear end, 14/48 sprockets, stage 1 jet kit, 5 degree ignition advancer, WANT B12 HEADER

    1997 S10- 3/4 drop on 20 inch rims, tinted tails, shaved doors, tailgate, antenna, 12 inch orion sub with 1200 watt orion amp, hvac controls relocated in glove box, sony head unit with infinity components, smoothed and painted dash parts, chrome window cranks and shifter, too much to list

  • #2
    nobody have any idea?
    2000 Katana- vance and hines exhaust 03+ rear end, 14/48 sprockets, stage 1 jet kit, 5 degree ignition advancer, WANT B12 HEADER

    1997 S10- 3/4 drop on 20 inch rims, tinted tails, shaved doors, tailgate, antenna, 12 inch orion sub with 1200 watt orion amp, hvac controls relocated in glove box, sony head unit with infinity components, smoothed and painted dash parts, chrome window cranks and shifter, too much to list

    Comment


    • #3
      you checked the fuses on top of the battery right
      did you check the main fuse ??
      It is located behind the left fairing just above your left foot heal guard
      Follow the positive cable away from the battery and you will find it

      read this one for more details
      http://katriders.com/vb/showthread.php?t=96235
      Last edited by rexazz2; 04-25-2009, 03:18 PM. Reason: Automerged Doublepost
      Blood , its in you to give! http://www.blood.ca/

      Comment


      • #4
        Originally posted by rexazz2 View Post
        you checked the fuses on top of the battery right
        did you check the main fuse ??
        It is located behind the left fairing just above your left foot heal guard
        Follow the positive cable away from the battery and you will find it

        read this one for more details
        http://katriders.com/vb/showthread.php?t=96235
        yeah it has a green cover over it correct? i checked that all the fuses and the battery nothing wrong there...its still ****ed up today i have no clue
        2000 Katana- vance and hines exhaust 03+ rear end, 14/48 sprockets, stage 1 jet kit, 5 degree ignition advancer, WANT B12 HEADER

        1997 S10- 3/4 drop on 20 inch rims, tinted tails, shaved doors, tailgate, antenna, 12 inch orion sub with 1200 watt orion amp, hvac controls relocated in glove box, sony head unit with infinity components, smoothed and painted dash parts, chrome window cranks and shifter, too much to list

        Comment


        • #5
          your in neutral and kill switch in correct run position
          You would not be the first person for that to happen to

          Does the headlight come on when you turn on the key ?
          Blood , its in you to give! http://www.blood.ca/

          Comment


          • #6
            the pre98 kats had a circuit breaker that sat up from on the battery box and had a white top with a red dot in the middle.

            If it tripped, it produced the problems you state.

            “Programming today is a race between software engineers stirring to build bigger and better idiot-proof programs, and the universe trying to produce bigger and better idiots. So far, the universe is winning.”

            Comment


            • #7
              Originally posted by BarMatt80 View Post
              the pre98 kats had a circuit breaker that sat up from on the battery box and had a white top with a red dot in the middle.

              If it tripped, it produced the problems you state.

              this one is a 2000
              Blood , its in you to give! http://www.blood.ca/

              Comment


              • #8
                Originally posted by rexazz2 View Post
                your in neutral and kill switch in correct run position
                You would not be the first person for that to happen to

                Does the headlight come on when you turn on the key ?
                nope no headlight nothing and yes its a 2000 guys...idk kill switch is on and its in neutral but i literally have NO electric but the wierd thing is my clock still works? confusing...which is why i think it may be the ignition switch or something like that
                2000 Katana- vance and hines exhaust 03+ rear end, 14/48 sprockets, stage 1 jet kit, 5 degree ignition advancer, WANT B12 HEADER

                1997 S10- 3/4 drop on 20 inch rims, tinted tails, shaved doors, tailgate, antenna, 12 inch orion sub with 1200 watt orion amp, hvac controls relocated in glove box, sony head unit with infinity components, smoothed and painted dash parts, chrome window cranks and shifter, too much to list

                Comment


                • #9
                  hmmmm

                  connect volt meter to battery and turn on key
                  what happens to voltage reading ???
                  Last edited by rexazz2; 04-25-2009, 10:23 PM.
                  Blood , its in you to give! http://www.blood.ca/

                  Comment


                  • #10
                    600 or 750?

                    makes it a lot easier on everyone if you fill out your garage!!!!!!!!!!!

                    does the bike have a tip sensor? if no tip sensor, no ciruit breaker, and the main fuse is good, you got to start chasing them up the wiring diagram.
                    Last edited by BarMatt80; 04-25-2009, 10:43 PM.

                    “Programming today is a race between software engineers stirring to build bigger and better idiot-proof programs, and the universe trying to produce bigger and better idiots. So far, the universe is winning.”

                    Comment


                    • #11
                      Check yellow (I believe) connector in the harness that runs up to the ignition switch - might have to pull gas tank to get at it.
                      Also check ground wire on back of engine.
                      2000 Katana 600
                      2011 Triumph Sprint GT
                      __________________________________________
                      "If the women don't find you handsome, they should at least find ya handy."
                      ____________________________________________

                      Comment


                      • #12
                        ill try those suggestions today thanks guys my friend is SUPPOSED to bring his volt meter cuz all i cot is a test light...

                        and what is a tip sensor and its a 600 guys lol
                        2000 Katana- vance and hines exhaust 03+ rear end, 14/48 sprockets, stage 1 jet kit, 5 degree ignition advancer, WANT B12 HEADER

                        1997 S10- 3/4 drop on 20 inch rims, tinted tails, shaved doors, tailgate, antenna, 12 inch orion sub with 1200 watt orion amp, hvac controls relocated in glove box, sony head unit with infinity components, smoothed and painted dash parts, chrome window cranks and shifter, too much to list

                        Comment


                        • #13
                          Originally posted by 2000GSXKatana View Post
                          and what is a tip sensor and its a 600 guys lol
                          a sensor usually under the seat that if the bike falls over, cuts the electronics. DOn't know if kat has one.

                          “Programming today is a race between software engineers stirring to build bigger and better idiot-proof programs, and the universe trying to produce bigger and better idiots. So far, the universe is winning.”

                          Comment


                          • #14
                            if it does have one i havent ever seen it when i was doing my jet kit i would def have seen it...anybody else know for sure if there is one?

                            Originally posted by rexazz2 View Post
                            hmmmm

                            connect volt meter to battery and turn on key
                            what happens to voltage reading ???
                            when i do the test light the light is on with key off but it goes off when i turn key on idk what that means?
                            Last edited by 2000GSXKatana; 04-26-2009, 10:15 AM. Reason: Automerged Doublepost
                            2000 Katana- vance and hines exhaust 03+ rear end, 14/48 sprockets, stage 1 jet kit, 5 degree ignition advancer, WANT B12 HEADER

                            1997 S10- 3/4 drop on 20 inch rims, tinted tails, shaved doors, tailgate, antenna, 12 inch orion sub with 1200 watt orion amp, hvac controls relocated in glove box, sony head unit with infinity components, smoothed and painted dash parts, chrome window cranks and shifter, too much to list

                            Comment


                            • #15
                              Originally posted by 2000GSXKatana View Post
                              if it does have one i havent ever seen it when i was doing my jet kit i would def have seen it...anybody else know for sure if there is one?


                              when i do the test light the light is on with key off but it goes off when i turn key on idk what that means?
                              the tip sensor isn't one that you will see unless you knew what you were looking for. They usually are on the subframe near the brake light.

                              but your test light, how are you connecting? positive to negative on the battery? if so and it is doing what you say, then you have some problems. DOn't know what they would be, but it should never cut off, maybe if you have a bad ground, not sure.

                              multimeters are cheap, and also you need a manual. Someone can point you toward one here on the site.

                              found it: http://katriders.com/wiki/index.php5...Service_Manual

                              well appears it doesn't have a tip sensor. other than checking with a multimeter instead of looking at the main 30 amp fuses, that is all i got.
                              Last edited by BarMatt80; 04-26-2009, 10:50 AM. Reason: Automerged Doublepost

                              “Programming today is a race between software engineers stirring to build bigger and better idiot-proof programs, and the universe trying to produce bigger and better idiots. So far, the universe is winning.”

                              Comment

                              Working...
                              X