KOTM Aug 2007 chriskat1100
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Service Department > Mechanics 101

Mechanics 101 Can't get it to run right? Find a trick to add HP?
From the first oil change to completely rebuilding the engine,
this is the place to talk about the heart of the beast!


Reply
 
Thread Tools Display Modes
Old 03-19-2006, 07:27 PM   #1
snakethis69
Chicken Strip
 
Join Date: Mar 2006
Posts: 18

Default rebuilding 98 katana, no spark issues!! HELP!!

Ok, heres the low down so far, fixed my ignition issue bike tried to start. fixed my head light issue, bike has only low beams, but i think i know whats up with the right side light and the high beam so thats not an issue. cleaned the carbs and tried spraying staer fluid into the carbs nothing happens. so here is what i am asking. the ignition system can be the only thing at fault or compression and i cant see the compression being an issue because the motor only has 12000 miles on it. what is a common failing component in these engines? what exactly do i need to check that would cause both CDI's not to start? could the cmputer be bad only after 12000 miles? i mean i know the bike was laid down at low speed because there are a few scratches on the fairings but that isnt an isse really. please help thanx!
__________________
Curtis R Burnside
snakethis69 is offline   Reply With Quote
Old 03-19-2006, 07:37 PM   #2
Special K
Kat Master
Founding Member
 
Join Date: Oct 2004
Location: Kernersville, NC
Posts: 3,244

Default

First , everything in a case such as this is gas or spark.. Sounds like you may have eliminated gas, as you're spraying & still gettting no kick.

OK, let's assume you sprayed enough and directly into the carbs while cranking, right?

SPARK: Remove a plug with wire still attached and ground the side of the plug to the engine( NOT NEAR THE GAS!) and crank, checking for spark. Get any?

If yes, then back to fuel problem.

If no, could be coils or coil wires, CDI (there's only one BTW), could be fuses, could be signal generator, could be wiring, could be ,,,,,,you get the point. You gotta check a few things, and here's where a volt/ohm meter comes in VERY handy!

Visually, you can check all the above for loose connections, but a meter looks like its needed.


This all assumes it'll crank but not kick, right?
__________________
I've owned over 70 Katanas - you think I know anything about them?
Is there such a thing as TOO MANY BIKES?
Can you go TOO FAST on a bike?
Welcome to KatRiders.com! Click here to register
Special K is offline   Reply With Quote
Old 03-19-2006, 07:45 PM   #3
snakethis69
Chicken Strip
 
Join Date: Mar 2006
Posts: 18

Default

exactly i sprayed agood amount in and i also did the spark plug test still nothing, i got a volt meter so where do i start? i meant coil packs not cdi. i checked for loos connections. i just cant see an electrical component going bad like this after 12000 miles. but none the less where do i start?
snakethis69 is offline   Reply With Quote
Old 03-19-2006, 08:51 PM   #4
Special K
Kat Master
Founding Member
 
Join Date: Oct 2004
Location: Kernersville, NC
Posts: 3,244

Default

Work backwards from the plugs.


Is this thing turning over just not kicking?


No spark? Check coils Ohms

Coils good? Check wires feeding them

All good there, check Signal generator Ohms

CDI is tough to verify, but a manual helps!
Special K is offline   Reply With Quote
Old 03-19-2006, 09:54 PM   #5
snakethis69
Chicken Strip
 
Join Date: Mar 2006
Posts: 18

Default

yea thats what i am gonna do, i have an online manual and just ordered a clymers. the plugs are kinda black but i figured they wouldnt need changed yet. but i am gonna change them anyway. how do i check for ohms? thanx for the help i will change the plugs (what kind does it take?) and then check ohms as soon as i figure out how.
snakethis69 is offline   Reply With Quote
Old 03-19-2006, 11:45 PM   #6
snakethis69
Chicken Strip
 
Join Date: Mar 2006
Posts: 18

Default

ok new information, i tested the pick up and both coild, they ohm good from what i can tell. within specs for the book. so i will try new plugs tomm and see what i come up with. the only other thing would be the igniter. we will find out.
snakethis69 is offline   Reply With Quote
Old Today, 05:31 PM   #7
drrussell
Skid Mark
 
Join Date: Dec 2018
Location: Hollywood
Posts: 2

Default

Quote:
Originally Posted by Special K View Post
First , everything in a case such as this is gas or spark.. Sounds like you may have eliminated gas, as you're spraying & still gettting no kick.

OK, let's assume you sprayed enough and directly into the carbs while cranking, right?

SPARK: Remove a plug with wire still attached and ground the side of the plug to the engine( NOT NEAR THE GAS!) and crank, checking for spark. Get any?

If yes, then back to fuel problem.

If no, could be coils or coil wires, CDI (there's only one BTW), could be fuses, could be signal generator, could be wiring, could be ,,,,,,you get the point. You gotta check a few things, and here's where a volt/ohm meter comes in VERY handy!

Visually, you can check all the above for loose connections, but a meter looks like its needed.


This all assumes it'll crank but not kick, right?
okay what about a 98 katana 600 and only 2-3 coil will spark and icu gets hot
drrussell is online now   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Service Department > Mechanics 101

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
97 katana 600 spark plug question 97-Katana600 Mechanics 101 15 03-05-2012 09:40 PM
99 katana 750 spark plugs samuelgb Suzuki Katana Talk 4 03-12-2007 11:53 AM
93 Katana ignition issues Jiox Mechanics 101 6 06-25-2006 11:56 PM
no spark issues continued snakethis69 Mechanics 101 6 03-31-2006 09:50 PM
Spark plugs for 88 Katana Mechanics 101 9 10-09-2005 04:14 PM

All times are GMT -5. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2018