KOTM Dec 2007 Chinto
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Suzuki Katana Forums > Riding Tips

Riding Tips First bike? Old rider that learned a new lesson?
Post your questions, tips and experiences here so we can all learn from them!

Reply
 
Thread Tools Display Modes
Old 09-08-2016, 04:14 PM   #1
jjherriott3535
Skid Mark
 
Join Date: Aug 2016
Posts: 7

Question 2001 Suzuki Katana 600 not starting

Hello all! This is the first time posting and I am hoping this is the right spot for the question.

I got this bike about a month ago and I have done quite a bit to try to get it going. I have replaced the petcock, throttle cables, throttle, starter relay, clutch switch (bypassed but should be here in a couple days), battery, spark plugs, gas cap, cleaned the carbs, and changed the oil and filter. Finally I got it to turn over!

I just got my new petcock in today and I thought that would get it started since my old petcock wouldn't allow any gas to flow even in prime. I also took the vacuum line off and felt the suction when it is trying to start it. I have tried cleaning the spark plug wells also.

When trying to start, it turns over fine as far as the starter goes. So I assume that means the starter is good. And when I am trying to start it I see a small amount of white smoke coming out of the exhaust which to me tells me there is spark (again guessing).

My question to you all is where do I go next? I am lost. This is my first bike ever and have been learning to work on it as I go. Could it just be that the carbs need tuned? This bike has an inspection sticker of May 2015 so I assume its been over a year since it has been running. And when I got it there were no spark plugs in there so water may have gotten in there.

So does this sound like the carbs need tuned? Do you think if I push started the bike that it could start that way?

Also when in first gear and trying to start with the clutch pulled, it still jumps forward. That must mean the clutch isn't disengaging correctly right? Could that be the culprit of the bike not starting? I actually have the clutch switch bypassed until the new one gets here in a couple days.

Thanks in advance!
jjherriott3535 is offline   Reply With Quote
Old 09-08-2016, 04:55 PM   #2
jjherriott3535
Skid Mark
 
Join Date: Aug 2016
Posts: 7

Default

sorry this is the wrong place and i realized it after I had posted it. I can't seem to figure out how to delete it though. I started this thread in mechanics 101 already so i just need this one deleted.
jjherriott3535 is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Suzuki Katana Forums > Riding Tips

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Helmet Lock Removal - 2001 Suzuki Katana bjah43 How to Q&A 2 05-17-2013 12:06 PM
Problem with 2001 suzuki katana 600 juniorod Mechanics 101 3 09-23-2012 06:11 PM
2001 suzuki katana 600 overheats buoniconti81 Mechanics 101 6 08-12-2010 07:31 AM
2001 Suzuki Katana 750 F Fairings marine1 Suzuki Katana Talk 1 07-20-2010 05:07 PM
2001 Suzuki Katana Header Pipe on a 1994 Kat ? Sizzler Mechanics 101 1 05-10-2006 11:54 AM

All times are GMT -5. The time now is 01:26 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2018