Announcement

Collapse
No announcement yet.

2001 Suzuki Katana 600 not starting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2001 Suzuki Katana 600 not starting

    Hello all! This is the first time posting and I am hoping this is the right spot for the question.

    I got this bike about a month ago and I have done quite a bit to try to get it going. I have replaced the petcock, throttle cables, throttle, starter relay, clutch switch (bypassed but should be here in a couple days), battery, spark plugs, gas cap, cleaned the carbs, and changed the oil and filter. Finally I got it to turn over!

    I just got my new petcock in today and I thought that would get it started since my old petcock wouldn't allow any gas to flow even in prime. I also took the vacuum line off and felt the suction when it is trying to start it. I have tried cleaning the spark plug wells also.

    When trying to start, it turns over fine as far as the starter goes. So I assume that means the starter is good. And when I am trying to start it I see a small amount of white smoke coming out of the exhaust which to me tells me there is spark (again guessing).

    My question to you all is where do I go next? I am lost. This is my first bike ever and have been learning to work on it as I go. Could it just be that the carbs need tuned? This bike has an inspection sticker of May 2015 so I assume its been over a year since it has been running. And when I got it there were no spark plugs in there so water may have gotten in there.

    So does this sound like the carbs need tuned? Do you think if I push started the bike that it could start that way?

    Also when in first gear and trying to start with the clutch pulled, it still jumps forward. That must mean the clutch isn't disengaging correctly right? Could that be the culprit of the bike not starting? I actually have the clutch switch bypassed until the new one gets here in a couple days.

    Thanks in advance!

  • #2
    sorry this is the wrong place and i realized it after I had posted it. I can't seem to figure out how to delete it though. I started this thread in mechanics 101 already so i just need this one deleted.

    Comment

    Working...
    X