Ad Widget

Collapse

Announcement

Collapse
No announcement yet.
X

Smoking exhaust please help

Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smoking exhaust please help

    I just bought a 97 katana 750. When I got the bike it wasn't running I had to replace the ignition switch and a fuse but once I did that I had to mess with the petcock and choke then it started. It runs rough it seems like it's misfiring I just bought some spark plugs to hopefully fix that problem but the other problem is after I start it up about 30 secs to a min after it starts to white smoke pretty bad. Is it because of it misfiring or could it possibly be something else? I an also about to do an oil change what do y'all think, the bike was impounded less than a year ago for doing 140 on the interstate and still has current tags through next year. Thanks for any help

  • #2
    probably carbs needs a tune up out of sync maybe? its oil cooled right so it aint the head gasket ?

    could be burning oil, what state was the original plugs in ?

    Comment


    • #3
      White smoke is actually steam (water). That could be just moisture in the engine or exhaust or there is water in the fuel.
      "I'm sorry, I didn't mean to upset you when I called you stupid. I thought you already knew..."
      spammer police
      USAF veteran
      If your a veteran, join the KR veterans group

      Comment


      • #4
        .....exactly ^ i was typing whiile 92xjunker was posting lol

        White smoke is normally an indication of water/coolant burning...since there ain't none it's probably just condensation or fuel burning off. Let it run a little longer without reving the engine just to warm the engine up to change the oil because it's been sitting for that long. Change the plugs and go from there.
        But more than likely because it's been sitting that long unless you're already familiar with carbs and more importantly the carbs on your bike time to do some carb work. Do a search on here there's ton of info to read including carbs 101 and 102. And do yourself a favor, there is no shortcuts when it comes to cleaning and tuning these

        Comment


        • #5
          Hello chapstick,

          I have been going through my carbs the last month or so with vast help from Kreylyn and other folks on here, and have tried to document things as I go in this thread. Also Krey gives a lot of info in here that is not in the Carbs 101 sticky we have. I would start at Carbs 101, and then maybe take a look at this thread - I am not sure how different the 750 and 600 carbs are, but some great tips either way:


          http://katriders.com/vb/showthread.php?t=139577
          Last edited by Heeltoeclutch; 08-25-2017, 04:08 PM.

          Comment


          • #6
            Originally posted by maughanorama View Post
            probably carbs needs a tune up out of sync maybe? its oil cooled right so it aint the head gasket ?

            could be burning oil, what state was the original plugs in ?
            I'm not sure what state the spark plugs are in, I have been working so I haven't had a chance to change them. I'm going to change them sometime tomorrow, I will let you know if that in fact helps or not. I'm thinking about running some sea foam through them. Any thoughts on doing so? Thanks guys for the input!!

            Comment


            • #7
              Just stop smoking it....c'mon.


              "A knight proves his worthiness by his deeds."

              Comment


              • #8
                Yeah, you'll burn your lips on the muffler.
                "I'm sorry, I didn't mean to upset you when I called you stupid. I thought you already knew..."
                spammer police
                USAF veteran
                If your a veteran, join the KR veterans group

                Comment


                • #9
                  A little sea foam certainly won't hurt. I wouldn't expect any noticing difference though. If you run it every tank for a bunch of tanks...maybe? But again, not sure if anything would be noticing, as anything that improved would be pretty gradual.
                  Change the plugs, make sure all are firing, fresh gas (w or w/o seafoam) and start it up. Are all 4 headers hearing up evenly? You're golden. No? Time for a carb clean/rebuild.
                  1998 Katana 750
                  1992 Katana 1100
                  2006 Ninja 250

                  2006 Katana 600 RIP - 130k miles

                  Comment


                  • #10
                    Changed my spark plugs and ran way better and it smoked less but still smoked so I got some seafoam and sprayed it into the air intake that seemed to help a lot after it ran all the seafoam through it and it settled Down I went to ride it but when I went to give it gas nothing then all at once it surged then took off I got about 100 yards before it died pushed it to the house didn't mess with it anymore. so today I took off the tank and air box to see if I had a vaccine leak in my carbs I went left to right I got to the far right carb and it went half way up and clunk so I took the top off and the dumbass who took them apart last put it together wrong but from the top end of the carb it looked great and was really clean.it runs great and if I rev it or I hit the throttle it'll barely smoke but other than that nothing. sometimes when I stop and start to go again I have no throttle response and it Boggs down full throttle it'll only get to about 3000 rpm and it won't idle I'll let it sit for a sec and then it'll work perfectly again what do y'all think it is my lower end carbs? My throttle cable or something else? Thanks

                    Comment


                    • #11
                      Petcock? Try running on prime, if it stops bogging, it's the petcock.
                      "I'm sorry, I didn't mean to upset you when I called you stupid. I thought you already knew..."
                      spammer police
                      USAF veteran
                      If your a veteran, join the KR veterans group

                      Comment

                      Working...
                      X