Ad Widget

Collapse

Announcement

Collapse
No announcement yet.
X

Electrical Problem

Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • joshi_88
    started a topic Electrical Problem

    Electrical Problem

    I have 750 kat. When I rev the bike up it studders. I am wondering if it is a problem with the spark. I took the spark plugs out and one of them was black. It was a dry black, not wet like it is running to rich.

    Am I able to switch the spark wire order to see if that causes another plug to have the same problem or is each wire timed specifically for that piston. Are there any other ways that I could check if this problem is being caused by the coils?

    Thanks

  • DumbLuck
    replied
    good carb cleaning and sync. check for vacuum leaks and kinked fuel lines and petcock vacuum line. fresh plugs while you're at it

    Leave a comment:


  • joshi_88
    replied
    ok thanks md, thats what I was wondering.

    The RPMs are inconsistent, it will stutter at all different.

    Leave a comment:


  • md86
    replied
    Originally posted by joshi_88 View Post

    Am I able to switch the spark wire order to see if that causes another plug to have the same problem
    Yes . Right coil is for 1/4 , left coil is for 2/3 . Don't swap between coils , though . Like you CAN put wire 1 on plug 4 , but don't put it on 2 or 3 .

    Leave a comment:


  • Kreylyn
    replied
    At what RPMs does it stutter?

    Krey

    Leave a comment:

Working...
X