Ad Widget

Collapse

Announcement

Collapse
No announcement yet.
X

Cylinder #1 not firing

Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cylinder #1 not firing

    Hello,

    I'm new here. I've just recently picked up a low mileage '94 Katana 600. I have gotten the bike running, but cyl. #1 is not firing. I'm not real sure how to go about fixing this. Is there a way I can have the coil checked? If it is bad, are they still available? Are there any good sites on the net for picking up parts?

    Thanks,

    Jeff
    Jeff

  • #2
    Ok first basic question and I'm sure you did this but I have to ask. Are you using new spark plugs? If not try that first.

    Second, you should be able to take the coils (2 of them) to a lawnmower repair shop and have them tested. If one is bad I recommend replacing both. A late model set (98+) will fit and work just fine.

    Ad for online parts try these two places:

    http://www.ronayers.com

    http://www.bikenbandit.com

    Welcome to KR.

    Comment


    • #3
      Originally posted by Mr. Clean
      Ok first basic question and I'm sure you did this but I have to ask. Are you using new spark plugs? If not try that first.

      Second, you should be able to take the coils (2 of them) to a lawnmower repair shop and have them tested. If one is bad I recommend replacing both. A late model set (98+) will fit and work just fine.

      Ad for online parts try these two places:

      http://www.ronayers.com

      http://www.bikenbandit.com

      Welcome to KR.
      Thanks for the info.

      I haven't put new plugs in. I'll have to do that. They looked fine when I took them out to check them. I should have put new ones in to begin with.

      I am going to run out at lunch to have the one coil checked. Hopefully it's just the plug.

      Thanks again.
      Jeff

      Comment


      • #4
        Well , you could also swap the wires from 1&4 and see if 4 stops firing ...
        I am a fluffy lil cuddly lovable bunny , dammit !



        Katrider's rally 2011 - md86

        Comment


        • #5
          spark plugs would definately be the first thing to check
          Visit www.knee-draggers.com And sign up now!


          Comment


          • #6
            If a coil were bad, your #4 cylinder would also not fire (if #1 was out), so that's not the likely culprit. You might ensure the wire isn't shorting-out, that the carb is providing fuel and/or check the compression in the cylinder in case the rings or valves are causing problems.
            '97 YZF1000R, '98 & '02 Bandit 1200's, '72 XS-2, '97 CBR900RR Project, '85 700 Interceptor, '75 RD350

            Comment

            Working...
            X