Announcement

Collapse
No announcement yet.

hose chewed up in my front sprocket

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    haha!! I hope you're joking. If the problem is air/fuel a dirty filter is NOT the answer. Tuning your bike correctly is the answer.
    My build thread (Black Betty) '97 600 (Dearly Departed)
    http://katriders.com/vb/showthread.php?t=133286
    2007 GSXR 750

    Comment


    • #17
      Originally posted by endphen View Post

      and what is wrong with K and N air filters?
      search this and you will get lots to read.
      never sleep with anyone crazier than yourself sigpic2011,2012,2013,2014,2015,2016

      Comment


      • #18
        Now I get the 100 mph. I think your state is the only one that allows that speed. I thought some years back they changed that speed. K&N is a no go on KAT CV carbs.
        "I'm sorry, I didn't mean to upset you when I called you stupid. I thought you already knew..."
        spammer police
        USAF veteran
        If your a veteran, join the KR veterans group

        Comment


        • #19
          Originally posted by 92xjunker View Post
          Now I get the 100 mph. I think your state is the only one that allows that speed. I thought some years back they changed that speed. K&N is a no go on KAT CV carbs.
          montana as well

          Comment


          • #20
            anyone ever heard of a vent valve on top of the gas tank under the gas cap? Also figured out where my hose attached to. Turns out there is supposed to be a vacuum hose attached to the other end of my fuel valve. I have reattached but have not tested yet. Would not having a vacuum line attached from my gas tank to my carbs cause my bike to die at high RPM's or speeds i.e. when the bike gets hot?

            Comment


            • #21
              Originally posted by endphen View Post
              anyone ever heard of a vent valve on top of the gas tank under the gas cap?
              There is no "vent Valve", the gas cap has a vent built in, just like a car. There is a tube that will drain fuel that has over flowed during fueling, that tube is attached to the underside of the tank and the hose runs down the bike and exits just in front of the rear wheel (see manual for routing)


              Originally posted by endphen View Post
              ... Also figured out where my hose attached to. Turns out there is supposed to be a vacuum hose attached to the other end of my fuel valve. I have reattached but have not tested yet. Would not having a vacuum line attached from my gas tank to my carbs cause my bike to die at high RPM's or speeds...
              The vacuum hose attached to the back of the fuelcock and to carb #4.
              If the vacuum line was not attached you'd get no fuel to the carbs unless the valve was in the 'prime' position.
              Again refer to your manual for the hose routing diagram


              Originally posted by endphen View Post
              when the bike gets hot?
              Again, it's air cooled, it will get hot. Are you measuring the temp somehow or are you just guessing it's getting too hot?
              http://www.7thgeardesigns.com
              http://www.lunchtimecigar.com
              '90 Suzuki 750 Kat

              "Shut up and drink your gin" - Fagin (Oliver Twist)
              "But, as is the usual scenario with a Harley it was off-line when it crashed," Schwantz added dryly.
              "You didn't hear what I meant to say" - my Son

              Comment


              • #22
                It doesn't sound like an overheating situation to me, it sounds like insufficient fuel flow or improper air flow to me.

                First thing, do not use K&N filters, make sure have a stock filter and airbox. These type of carbs need the pressure and normalization the stock filter and the airbox provides.

                Second, change your fuel filters. If possible find the highest flow filters you can. If you are going to be traveling a lot at high rates of speed, consider removing them all together. The Pre kats do hot have in-line filters. It may be that the filter slowing the flow so that it is not filling the bowls quite as fast as your are emptying them causing the level to drop below what it can use after about 30 minutes. After it sits long enough for the bowls to fill up, it will start back up again. To test this, once it sputters and dies, have you tried turning it to prime for a minute to see if it will start back up?

                I would carry a laser thermometer and take reading of the engine and headers. I don't think you are over heating. There are usually other interesting symptoms and noises that accompany overheating issues and if they happen regularly they tend to become permanent. However, you may want to consider changing your oil more often and keeping a close eye on the level. At that speed it won't take much to create a catastrophic overheating event.
                Get over yourself. For me to think you are an idiot, I would first need to think of you.

                sigpic

                Comment


                • #23
                  +1 well put faerie

                  There may also be a vacuum leak somewhere in the system. Usually when the intake boots (between the carbs and motor) heat up, they allow air to be sucked in. The orings that seal the boots to the motor tend to get hard and go flat, and the rubber heats up, the flat spots on the oring stop sealing and the motor sucks air in. The intake boots also have a tendency to dry out and crack, when the rubber heats up the cracks open up more and it sucks air in. Running lean (too much air) will cause the bike to run hot which may be why you feel like its running too warm. If there is too much of an air leak it WILL cause the bike to run like garbage ESPECIALLY with hi flow K&N air filters. Get the oem style paper air filter, stock airbox, hook up the petcock vacuum hose correctly, and check/replace your intake boots and you should be totally going down the right path. Then you wont have to roll your clean new air filter in the mud to richen your mixture.

                  That seems to be the general concensus, do the above stated things and if for some reason there is still problems, we can troubleshoot further but until you rule out vacuum leaks, ditch the K&N, and and check/replace the fuel filters you can keep asking questions till your blue in the face and its not going to make a difference. Best of luck
                  Last edited by maniac1886; 08-21-2014, 01:27 PM.
                  My build thread (Black Betty) '97 600 (Dearly Departed)
                  http://katriders.com/vb/showthread.php?t=133286
                  2007 GSXR 750

                  Comment


                  • #24
                    Originally posted by endphen View Post
                    anyone ever heard of a vent valve on top of the gas tank under the gas cap? Also figured out where my hose attached to. Turns out there is supposed to be a vacuum hose attached to the other end of my fuel valve. I have reattached but have not tested yet. Would not having a vacuum line attached from my gas tank to my carbs cause my bike to die at high RPM's or speeds i.e. when the bike gets hot?


                    The OEM keyed fuel cap on the gas tank has a vent to allow for pressures in the tank to equalize, so that fuel will properly flow.


                    Lack of proper fuel flow will cause high rpm issues but may allow for the bike to run or idle at lower rpms.


                    Fuel mixed in the oil will cause high temp issues and make the bike flood out as it gets hot and won't run. As it cools, it will run again.


                    Krey
                    93 750 Kat



                    Modified Swingarm, 5.5 GSXR Rear with 180/55 and 520 Chain, 750 to 600 Tail conversion, more to come. Long Term Project build thread http://katriders.com/vb/showthread.php?t=96736

                    "I've done this a thousand times before. What could possibly go wron.... Ooops!"

                    Comment


                    • #25
                      Originally posted by endphen View Post
                      Turns out there is supposed to be a vacuum hose attached to the other end of my fuel valve.
                      ... as identified in the link Krey directed you to in post #6.

                      Comment


                      • #26
                        Thanks so much for all the information from everyone rest assured I am stoked at the support you guys are throwing my way. Hope this thread helps others in the future and rest assured when I figure out the problem I will let everyone know.

                        Comment

                        Working...
                        X