KOTM Feb 2009 Mat0302
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Service Department > Mechanics 101

Mechanics 101 Can't get it to run right? Find a trick to add HP?
From the first oil change to completely rebuilding the engine,
this is the place to talk about the heart of the beast!


Reply
 
Thread Tools Display Modes
Old 08-22-2007, 10:04 PM   #1
#1 Moses
Knee Dragger
 
Join Date: Aug 2007
Location: Pittsburgh,Pa
Posts: 515
iTrader: (0)

Default No Spark

Restoring a 1992 Kat 600 Got it "As Is" cranked with plugs out. but I did not ground out the plugs (BAD) now wont crank wit starter button but jump the relay it will crank. but no spark. Checked coils per manual with ohm meter thats ol but next test of stater pulg to ground Not in spec. Do these staters have a short life span? Should i try to find used or spend the "big money on a new one? Thanks
#1 Moses is offline   Reply With Quote
Old 08-23-2007, 11:59 AM   #2
Black_peter
--Zombie--
Supporting Member
 
Black_peter's Avatar
 
Join Date: Jan 2005
Location: 55116
Posts: 19,552
iTrader: (0)
eBay ID: caferacer1964

Default

The stator won't prevent spark. in fact the kat doesn't have a stator. It has a full alternator.

On the Kat there is a pretty complex set of interlocks.
I suggest looking at the schematic and tracing out your issue. The starter will not run if the interlocks are not met and jumping the relay only runs the relay it does not satisfy the interlock and allow spark..
This is the 88-92 750 schematic but for this section should be the same for the 600..

http://home.grandecom.net/~pyds/gall...ng%2088-92.jpg
Black_peter is offline   Reply With Quote
Old 08-23-2007, 12:25 PM   #3
arsenic
Captain Metric
Supporting Member
 
arsenic's Avatar
 
Join Date: Nov 2004
Location: 60505
Posts: 19,607
iTrader: (227)
eBay ID: arsenic1016

Default

everythin in the harness on a pre 98 600 and 750 is the same except the gauge wires, you won't have a problem
__________________


A dealer of rebuilt Katana carbs.
Partly Chris's Motorcycles
A rebuilt set of carburetors will cost more than $5 dollars
DREAM Katana

arsenic is offline   Reply With Quote
Old 08-23-2007, 04:10 PM   #4
#1 Moses
Knee Dragger
 
Join Date: Aug 2007
Location: Pittsburgh,Pa
Posts: 515
iTrader: (0)

Default

Sorry Guys I meant Signal generater Part #33110-1700 I hope its some thing else this part new is $117.55 But I did find a used on on e-bay. Off I go with my meter!!!
#1 Moses is offline   Reply With Quote
Old 08-23-2007, 04:20 PM   #5
steves
Argh
Supporting Member
 
steves's Avatar
 
Join Date: Nov 2005
Location: 19403
Posts: 29,716
iTrader: (18)

Default

Signal generator? That only takes care of timing the pulses...
__________________
-Steve




Welcome to KatRiders.com! Click here to register
Don't forget to check the Wiki! http://katriders.com/wiki

steves is offline   Reply With Quote
Old 08-23-2007, 04:46 PM   #6
arsenic
Captain Metric
Supporting Member
 
arsenic's Avatar
 
Join Date: Nov 2004
Location: 60505
Posts: 19,607
iTrader: (227)
eBay ID: arsenic1016

Default

if the signal generator don't work, it won't spark
arsenic is offline   Reply With Quote
Old 08-24-2007, 08:09 AM   #7
Black_peter
--Zombie--
Supporting Member
 
Black_peter's Avatar
 
Join Date: Jan 2005
Location: 55116
Posts: 19,552
iTrader: (0)
eBay ID: caferacer1964

Default

Ahhh signal generator.. That in my experiance does fail pretty often. I think I have seen more SG failures here than coils or CDIs. Special K might have one if eBay doen't work out. You can also cross reference to see what other models might use the same unit:
http://www.katriders.com/forums/viewtopic.php?t=26167
Black_peter is offline   Reply With Quote
Old 08-02-2009, 09:11 AM   #8
88kat60009
Katrider
 
88kat60009's Avatar
 
Join Date: Aug 2009
Location: Saltsburg, pa
Posts: 230
iTrader: (0)

Default

how can i test the signal generator? mine wont start either. is there supposed to be battery voltage at the 4 wires going to the coils at all times?
88kat60009 is offline   Reply With Quote
Old 08-02-2009, 09:19 AM   #9
coreo19
Poser
 
Join Date: Jun 2009
Location: kentucky
Posts: 81
iTrader: (3)

Default

the signal generator is coil of wire. so you ohm it out. i know on a 98+ katana 600 its suppose to ohm out to around 174

btw- this is a really old thread
coreo19 is offline   Reply With Quote
Old 08-02-2009, 09:21 AM   #10
88kat60009
Katrider
 
88kat60009's Avatar
 
Join Date: Aug 2009
Location: Saltsburg, pa
Posts: 230
iTrader: (0)

Default

i know its old but its the only one ive found that pertains to the problem im having other than my thread
88kat60009 is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Service Department > Mechanics 101

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
keep loosing #2 and #3 spark bluetig757 Wiring and Electrics 20 04-20-2009 02:29 AM
low spark on spark plugs ICEG Mechanics 101 13 03-24-2008 10:44 PM
spark plugs Rickyhj2002 Mechanics 101 5 12-06-2007 11:01 AM
No spark HyperC Mechanics 101 1 04-20-2007 09:12 PM
No spark 93katana Mechanics 101 10 07-21-2005 11:36 PM



All times are GMT -5. The time now is 10:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2014
Katriders.com | Promote Your Page Too