Ride In Peace Marc
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Service Department > Mechanics 101

Mechanics 101 Can't get it to run right? Find a trick to add HP?
From the first oil change to completely rebuilding the engine,
this is the place to talk about the heart of the beast!


Reply
 
Thread Tools Display Modes
Old 06-19-2011, 05:40 PM   #1
cuda73
Skid Mark
 
Join Date: Apr 2011
Location: michigan
Posts: 6
iTrader: (0)

Default bad vibration

96 katana 600 28000 miles, have a bad vibration seems to get worse the higher ther rpms get, not the tires if i pull the clutch while im riding vibration goes away smooth as can be, has fresh oil in it and plugs within all within 500 miles, any ideas?
cuda73 is offline   Reply With Quote
Old 06-19-2011, 07:15 PM   #2
Wild-Bill
Kat Legend
 
Wild-Bill's Avatar
 
Join Date: Sep 2007
Location: Jacksonville, AR
Posts: 9,445
iTrader: (9)
eBay ID: justbillv

Default

Tune up including new plugs and carb sync. How's the idle?
__________________
Wherever you go... There you are!

17 Inch Wheel Conversion
HID Projector Retrofit
Wild-Bill is offline   Reply With Quote
Old 06-19-2011, 09:43 PM   #3
cuda73
Skid Mark
 
Join Date: Apr 2011
Location: michigan
Posts: 6
iTrader: (0)

Default

just did plugs about 500 miles ago , idle is eratic wont stay idling until ive rode 10 miles or so then it idles low idle adjustment does not want to go up anymore, ive never sync carbs still new to fixing bikes, just got my repair manual so ill read up on it
cuda73 is offline   Reply With Quote
Old 06-19-2011, 10:16 PM   #4
jetmerritt
Track Rider
 
jetmerritt's Avatar
 
Join Date: Aug 2008
Location: BC, canada
Posts: 950
iTrader: (0)

Default

Will it do it in the same rev while stopped in neutral?
__________________
____________
Jet
jetmerritt is offline   Reply With Quote
Old 06-19-2011, 10:52 PM   #5
Wild-Bill
Kat Legend
 
Wild-Bill's Avatar
 
Join Date: Sep 2007
Location: Jacksonville, AR
Posts: 9,445
iTrader: (9)
eBay ID: justbillv

Default

Quote:
Originally Posted by cuda73 View Post
...iidles low idle adjustment does not want to go up anymore...
That sounds distinctly like you've got clogged idle passages. Time to clean the carbs.

This is an all-or-nothing procedure. If you half-*** it we'll be hearing from you for the next month about how you "cleaned the carbs" but she still doesn't run right. Do all of us (including yourself) a favor and resign yourself to the idea of breaking down the carbs completely, soaking them in solvent and then re-assembling them carefully. It's a pain in the *** but the end results are worth it.
Wild-Bill is offline   Reply With Quote
Old 06-20-2011, 07:44 AM   #6
cuda73
Skid Mark
 
Join Date: Apr 2011
Location: michigan
Posts: 6
iTrader: (0)

Default

ill give it a shot , forgot to mention im getting some popping coming out of the exhaust is this related to carb issues or do i need to adjust valves also
cuda73 is offline   Reply With Quote
Old 06-20-2011, 08:07 AM   #7
chrisx2
Track Rider
 
Join Date: Feb 2008
Location: Montreal, Canada
Posts: 819
iTrader: (0)

Default

believe popping is related to the A/F adjustment. You'll address that when you do your tear down and cleaning of the carbs.... Follow the Carbs 101 & 102...
__________________
2004 GSX750F
chrisx2 is offline   Reply With Quote
Old 06-20-2011, 08:49 PM   #8
Wild-Bill
Kat Legend
 
Wild-Bill's Avatar
 
Join Date: Sep 2007
Location: Jacksonville, AR
Posts: 9,445
iTrader: (9)
eBay ID: justbillv

Default

Popping when you chop the throttle is a classic symptom of running lean. Clean the carbs.
Wild-Bill is offline   Reply With Quote
Old 06-20-2011, 10:02 PM   #9
cuda73
Skid Mark
 
Join Date: Apr 2011
Location: michigan
Posts: 6
iTrader: (0)

Default

thanks for the advice ive got a friend helping out with the carbs he has done it before so at least im not going into it blind.
cuda73 is offline   Reply With Quote
Old 06-28-2011, 12:00 AM   #10
cuda73
Skid Mark
 
Join Date: Apr 2011
Location: michigan
Posts: 6
iTrader: (0)

Default

went threw carbs , cleaned everything out, runs smoother idles better, doesnt pop anymore, still have vibration gets worse as motor warms up, im considering selling it before it starts to cost alot of money,
cuda73 is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Service Department > Mechanics 101

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration, vibration, vibration....... katlover Mechanics 101 24 05-21-2010 08:48 AM
Vibration buckminster1 Mechanics 101 6 06-19-2008 09:42 PM
Vibration mmikebaxter Mechanics 101 16 05-04-2007 08:10 PM
vibration mrock Mechanics 101 15 02-18-2006 08:10 PM
Bad vibration??? Gripp Mechanics 101 4 05-09-2005 09:17 PM



All times are GMT -5. The time now is 05:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2014
Katriders.com | Promote Your Page Too