Katana of the Month October 2008
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Service Department > Mechanics 101

Mechanics 101 Can't get it to run right? Find a trick to add HP?
From the first oil change to completely rebuilding the engine,
this is the place to talk about the heart of the beast!


Reply
 
Thread Tools Display Modes
Old 02-07-2017, 11:43 AM   #1
vbetts
Chicken Strip
 
Join Date: Feb 2017
Location: Toledo Ohio
Posts: 12

Default 1990 GSX600F Not starting

So recently I got a 1990 GSX600F, and I can't get it to start up!

I've replaced the plugs, wires, cleaned the carbs, cleaned the spark plug wells, even shot some carb cleaner in the wells and let it pump out and still nothing.

It does sound like it's starting to fire up, but just doesn't. Any suggestions? =[
vbetts is offline   Reply With Quote
Old 02-07-2017, 12:54 PM   #2
92xjunker
Neo-Maxiod-Zoomed-Dweebie
Supporting Member
 
92xjunker's Avatar
 
Join Date: Jun 2011
Posts: 10,138
eBay ID: guysmustang

Default

Check the 12v input at the coils while starting. What is the actual voltage? Should be a minimum of 11v.
__________________
"I'm sorry, I didn't mean to upset you when I called you stupid. I thought you already knew..."
spammer police
USAF veteran
If your a veteran, join the KR veterans group
92xjunker is offline   Reply With Quote
Old 02-09-2017, 06:12 PM   #3
toybota
Skid Mark
 
Join Date: Feb 2017
Location: Estonia
Posts: 5

Default

It's a petrol engine so there can only be 2 problems no spark or no fuel.
I would check if the wires all spark maybe a coil is dead. Also check fuel lines for clogs and double check your carb settings.
toybota is offline   Reply With Quote
Old 02-09-2017, 06:32 PM   #4
92xjunker
Neo-Maxiod-Zoomed-Dweebie
Supporting Member
 
92xjunker's Avatar
 
Join Date: Jun 2011
Posts: 10,138
eBay ID: guysmustang

Default

Kats have issues with low voltage to the coils. Can be easily fixed or can be a pain to get it back up there due to aged wiring. There is a last ditch patch but, we'll see how it goes.
92xjunker is offline   Reply With Quote
Old 02-09-2017, 08:41 PM   #5
B-Man
Katrider
Supporting Member
 
B-Man's Avatar
 
Join Date: Aug 2014
Location: East TN
Posts: 106

Default

Three things required for it to start - fuel, compression and spark. Eliminate each one as a problem.

If it has been sitting for a long time I'm gambling that your carbs need to be completely dismantled, soaked in carb cleaner and then rebuilt.
__________________
2005 Katana 750
B-Man is offline   Reply With Quote
Old 02-10-2017, 10:32 AM   #6
Xerrith
Katrider
 
Xerrith's Avatar
 
Join Date: Dec 2016
Location: Ohio
Posts: 163
eBay ID: Driftsi

Default

I'm going to say it is the carbs. My bike was doing the exact same thing when I got it. Cleaned the carbs by dipping them in cleaner for 24-48 hours, and adjusted the carbs to the proper settings and now it runs. If the carbs are way off sync it won't run either. I also had to replace the fuel line because the old line was more of a 90 degree angle off of the petcock. Check to make sure the petcock is also working, and there's not rust in the tank.
Xerrith is offline   Reply With Quote
Old 02-16-2017, 01:12 PM   #7
vbetts
Chicken Strip
 
Join Date: Feb 2017
Location: Toledo Ohio
Posts: 12

Default

Thanks for all the replies guys!

I changed out the fuel lines, and did a second carb cleaning(didn't think I did a good enough job the last time), I also emptied the gas tank out and found a small rust build up in there, got that taken care of now and it runs! Woohoo! Thanks for the suggestions!
vbetts is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Service Department > Mechanics 101

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear integrated tail light for a 1990 GSX600F Katana? Catstripes Wiring and Electrics 21 11-05-2014 09:16 PM
1990 GSX600f Sprocket Change?? TommyGSX600F Tire Talk, Chain & Sprockets 3 05-15-2014 05:01 PM
1990 600 Not Starting tecguy Mechanics 101 16 03-21-2010 04:06 PM
1990 katana gsx600f shutting off markg87 Mechanics 101 9 09-15-2008 11:39 PM
1990 GSX600f will not idle and floods gas! a8424 Mechanics 101 11 07-06-2005 10:19 PM

All times are GMT -5. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2017

Like Cigars? Check out Vitola.org