Katana of the Month - September 2007  kwebbel
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Service Department > Wiring and Electrics

Wiring and Electrics Questions, answers and posts pertaining to electrical mods and problems

Reply
 
Thread Tools Display Modes
Old 06-10-2018, 11:08 PM   #11
92xjunker
Neo-maxoid-zoomed-bweebie
Supporting Member
 
92xjunker's Avatar
 
Join Date: Jun 2011
Posts: 10,988
eBay ID: guysmustang

Default

Clean the fuse connections and all connection going forward. Use diametric grease on all the cleaned connections, make sure the battery connections are clean and tight.
__________________
"I'm sorry, I didn't mean to upset you when I called you stupid. I thought you already knew..."
spammer police
USAF veteran
If your a veteran, join the KR veterans group
92xjunker is offline   Reply With Quote
Old 06-11-2018, 01:09 AM   #12
HereComesWhitey
Chicken Strip
 
Join Date: Apr 2018
Location: New York
Posts: 19

Default

I started a new thread since I've gotten the engine to start and this was a different issue. But what I discovered was that when I disconnect (or reconnect) the orange wire from the alternator, it sparks and the voltage drop at the orange wire disappears. I'm thinking it's a short in the regulator itself.
HereComesWhitey is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Service Department > Wiring and Electrics

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
91 750 no spark Paulhpffman Suzuki Katana Talk 3 05-17-2018 11:25 PM
Help... no spark! steviemac Wiring and Electrics 8 03-12-2012 04:46 AM
No Spark! :'[ JARhodes Suzuki Katana Talk 7 02-22-2012 09:22 PM
no spark 98_600 Mechanics 101 6 09-07-2010 06:38 PM
low spark on spark plugs ICEG Mechanics 101 13 03-24-2008 10:44 PM

All times are GMT -5. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2018

Like Cigars? Check out Vitola.org