Katriders Rally 2007 - Deals Gap, NC
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Service Department > Wiring and Electrics

Wiring and Electrics Questions, answers and posts pertaining to electrical mods and problems

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-14-2014, 02:25 AM   #1
hntr51
Chicken Strip
 
hntr51's Avatar
 
Join Date: Nov 2009
Location: Antioch
Posts: 21
eBay ID: hntr51

Unhappy 05 GXS750F: Battery not staying charged

Ok. I've checked multiple post but nothing I saw was exactly my issue, BUT I did see some information that I could use in finding the culprit. The problem is I have ZERO mechanic skills. I'm more than willing to try but I don't know what the name of anything is or where to find it. (sad as shit... I know)

That being said here is my problem:

Two months ago I rode my bike to a friends house. It was about a 1 1/2 hr drive. We hung out for about three hours, but when I went to leave, my bike wouldn't start. It made no sound at all. The lights just dimmed. I figured I might have left the light on or something and jumped it and I was on my way. I rode the bike without incident for about 4 more weeks with no problem.

Then I rode out another 1 1/2 hrs to another friends house. I get ready to leave and nothing happens again. I didn't have a way to jump it so I just started wiggling wires on the left side of the bike through the holes in the fairings. I have not the slightest idea what the wires do, but for some reason, the bike started and I got home.

Next I ride out to another friends house and it won't start when I get ready to leave. i try the wire wiggle move again and nothing. Crap. So I go out and buy a new battery. It starts right up.

I get up the next day just to see if it would turn over, and nothing again. I put the trickle charger on the bike and tried to start it a few hours later and it started right up. I'm at a loss now.

Symptoms: Not starting after sitting for more than one hour. Everything is completely functioning correctly when riding. Has worsened over time. Initially, would wiggle the wires under the clutch lever/through the holes in fairing and it would start back up. (i read about some two prong plug that might have been disconnected under the clutch lever but that was in place). If I go and get gas directly after starting the bike, it starts right up afterwards, but after I get to my destination and turn it off, it wont start up again. It makes no clicks or sounds of any kind when it starts to malfunction. After I get home, I always put it on the trickle charger and it starts every time. Just to see what would happen, I went for a short ride and didn't reconnect the charger when i got back and the next day it wouldn't start again. It's a brand new battery not even two weeks old.

I think it's the alternator, but I have no idea what I'm talking about so all the help you can give me will be very much appreciated. I've read in some other post about some kind of meter and reading this and that. I'm more than willing to do anything that is suggested, but please remember when writing your response that I have not the slightest clue as to what you are describing. I do have a chilltons repair book to use as a reference if need be though for what parts of the bike you're referring to. Any tools you suggest I use, you will probably have to tell me where I can get it, and what the hell it does. Sorry for my complete and utter lack of knowledge. I know it must be frustrating for the vets. I haven't ridden in over a month now and I'm about to snap.
__________________
"This too shall pass"
99' Katana 600
05' Katana 750
hntr51 is offline   Reply With Quote
 

  KatRiders.com > Service Department > Wiring and Electrics

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just bought a Kat 750, needhelp figuring out if the battery is being charged. BitKill3r Mechanics 101 10 04-19-2013 02:28 PM
Put tested/charged battery back in...now NOTHING DLW Wiring and Electrics 21 10-13-2011 11:35 AM
Fully charged battery to dead in 5 cranks napkinthief Wiring and Electrics 11 03-09-2011 12:46 PM
Battery Charged...Bike Won't Start---'02 600 Slim5c Mechanics 101 13 12-01-2007 10:49 AM
Should have charged the batt. KatanaBadass Mechanics 101 6 09-05-2006 03:24 AM

All times are GMT -5. The time now is 01:00 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2017

Like Cigars? Check out Vitola.org