Katriders 2010 SoCal Rally
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Welcome to KatRiders.com! > Introductions

Introductions Welcome to KatRiders.com! We're glad you found us!
Please take a minute to introduce yourself and tell us about your bike.

Reply
 
Thread Tools Display Modes
Old 08-28-2017, 11:51 PM   #51
shpielers
Kat Legend
 
shpielers's Avatar
 
Join Date: Oct 2011
Location: Oakland, CA
Posts: 3,808

Default

Seat the a/f screw lightly, then back out to 2.5 turns from there.


Are you letting it warm up with the choke on? Is it stumbling o ly when the engine isn't warm yet? Is it always stumbling there even when it's warmed up?
__________________
1998 Katana 750
1992 Katana 1100
2006 Ninja 250

2006 Katana 600 RIP - 130k miles
shpielers is offline   Reply With Quote
Old 08-29-2017, 12:06 AM   #52
Myers2002
Squid
 
Join Date: Jul 2017
Posts: 34

Default

Quote:
Originally Posted by shpielers View Post
Seat the a/f screw lightly, then back out to 2.5 turns from there.


Are you letting it warm up with the choke on? Is it stumbling o ly when the engine isn't warm yet? Is it always stumbling there even when it's warmed up?
Thanks for the reply I let it warm the choke like doesn't work even when cold it barely goes to 1200rpm the screws are exactly at 2.5 and it sputters cold and warm

Quote:
Originally Posted by Myers2002 View Post
Thanks for the reply I let it warm the choke like doesn't work even when cold it barely goes to 1200rpm the screws are exactly at 2.5 and it sputters cold and warm
I see you from Oakland I moved from Hayward bout 10 yrs ago was born and raised there

Last edited by Myers2002; 08-29-2017 at 12:06 AM.. Reason: Automerged Doublepost
Myers2002 is offline   Reply With Quote
Old 08-29-2017, 05:44 AM   #53
shpielers
Kat Legend
 
shpielers's Avatar
 
Join Date: Oct 2011
Location: Oakland, CA
Posts: 3,808

Default

Small world. My sister moved up to Medford right around then, otherwise lived in the bay all her life.

So does adjusting the choke ever make the rpms higher? It definitely should when the bike is cold and first turned on.
1200 rpm is what it should be idling at normally, without the choke (once it warms up at least)
shpielers is offline   Reply With Quote
Old 08-29-2017, 09:18 AM   #54
Myers2002
Squid
 
Join Date: Jul 2017
Posts: 34

Default

Quote:
Originally Posted by shpielers View Post
Small world. My sister moved up to Medford right around then, otherwise lived in the bay all her life.

So does adjusting the choke ever make the rpms higher? It definitely should when the bike is cold and first turned on.
1200 rpm is what it should be idling at normally, without the choke (once it warms up at least)
Definitely a small world so in played a lil with choke this morning and its very touchy but I got it to high idle that's good. But I still have no low end power as far as taking off I have to ride the clutch to get it to go steady otherwise it just boggs then will smooth out when I'm on highway doing 80 it does good my commute is 60 miles round trip so it does well at high RPM just not low
Myers2002 is offline   Reply With Quote
Old 08-29-2017, 02:15 PM   #55
rperry03
Poser
 
Join Date: Jun 2007
Location: East TN
Posts: 75

Default

Read through this, not saying it will help you but it's worth a read
http://www.factorypro.com/tech_tunin...m_engines.html
rperry03 is offline   Reply With Quote
Old 08-29-2017, 03:42 PM   #56
Myers2002
Squid
 
Join Date: Jul 2017
Posts: 34

Default

Quote:
Originally Posted by rperry03 View Post
Read through this, not saying it will help you but it's worth a read
http://www.factorypro.com/tech_tunin...m_engines.html
Thanks for the helpful advice
Myers2002 is offline   Reply With Quote
Old 08-29-2017, 10:40 PM   #57
Myers2002
Squid
 
Join Date: Jul 2017
Posts: 34

Default

Quote:
Originally Posted by Myers2002 View Post
Thanks for the helpful advice
One more question so I can't seem to get my clutch lever right the nut on top is all tbe way in and it grabs at the very end when releasing it i unscrew the nut makes it worse I tried releasing the 10 mm nit by the foot peg and turning screw until resistance but it was already tight I just can't seem to get it
Myers2002 is offline   Reply With Quote
Old 08-31-2017, 09:54 PM   #58
Myers2002
Squid
 
Join Date: Jul 2017
Posts: 34

Default

Quote:
Originally Posted by Myers2002 View Post
Definitely a small world so in played a lil with choke this morning and its very touchy but I got it to high idle that's good. But I still have no low end power as far as taking off I have to ride the clutch to get it to go steady otherwise it just boggs then will smooth out when I'm on highway doing 80 it does good my commute is 60 miles round trip so it does well at high RPM just not low




Dude I so dont understand whats going on I have been riding bike to work all week 60 miles round trip bike rides fine in high gears I just dont understand why I get crappy milage and in first gear on take off if I give it too much throttle on take off it just chugs and almost stall then grabs and goes kinda embarrassing lol in town any suggestion I can try

Quote:
Originally Posted by shpielers View Post
Small world. My sister moved up to Medford right around then, otherwise lived in the bay all her life.

So does adjusting the choke ever make the rpms higher? It definitely should when the bike is cold and first turned on.
1200 rpm is what it should be idling at normally, without the choke (once it warms up at least)
Dude I so dont understand whats going on I have been riding bike to work all week 60 miles round trip bike rides fine in high gears I just dont understand why I get crappy milage and in first gear on take off if I give it too much throttle on take off it just chugs and almost stall then grabs and goes kinda embarrassing lol in town any suggestion I can try

Last edited by Myers2002; 08-31-2017 at 09:54 PM.. Reason: Automerged Doublepost
Myers2002 is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Welcome to KatRiders.com! > Introductions

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2017

Like Cigars? Check out Vitola.org