Katana of the Month - February 2008  Dane-Kat
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Suzuki Katana Forums > Suzuki Katana Talk

Suzuki Katana Talk KatRiders.com conversations about Suzuki Katanas
and the days spent riding them. Includes Vintage Kats, Street Fighters, 1100 Kats Only, and Long Term Projects.

Reply
 
Thread Tools Display Modes
Old 07-22-2011, 11:51 PM   #1
MattJoMo
Skid Mark
 
MattJoMo's Avatar
 
Join Date: Jul 2011
Location: United States
Posts: 5

Default Idle problem

So I got my Kat running, took it to a shop to have the carbs cleaned and adjusted since I've had no experience with them in the past. The bike now runs and drives but I have to keep the rpms up manually while stopped or even slowing down, otherwise the bike will die. I've adjusted the idle screw but it's had no positive effect, any ideas as to what I should do? Thanks in advance and sorry if I missed something obvious!
MattJoMo is offline   Reply With Quote
Old 07-23-2011, 12:04 AM   #2
cintidude04
Kat Legend

 
cintidude04's Avatar
 
Join Date: Jul 2010
Location: Vagabond
Posts: 5,760
eBay ID: cintidude04

Default

Yea, my suggestion is to get your money back cause they didnt clean your carbs very well. Idle circuit is still clogged.
__________________
1992- project katfighter
2005- GSXR750
2001- TL1000R
http://katriders.com/vb/showthread.php?t=111130
www.lunchtimecigar.com



KATRIDERS RALLY 2014 - cintidude04
KATRIDERS RALLY 2015 - cintidude04
KATRIDERS RALLY 2016 - cintidude04
cintidude04 is offline   Reply With Quote
Old 07-23-2011, 12:43 AM   #3
wickeded
Knee Dragger
 
wickeded's Avatar
 
Join Date: Oct 2007
Location: Garden Grove, CA
Posts: 622

Default

Quote:
Originally Posted by cintidude04 View Post
Yea, my suggestion is to get your money back cause they didnt clean your carbs very well. Idle circuit is still clogged.
I agree, get your $ back or have them do the job right.
__________________
http://www.wickedelements.com



^^^^^^
wickeded is offline   Reply With Quote
Old 07-23-2011, 01:35 PM   #4
MattJoMo
Skid Mark
 
MattJoMo's Avatar
 
Join Date: Jul 2011
Location: United States
Posts: 5

Default

Ok I'll give them a call Monday, I also forgot to mention that I bolted the exhaust back on after the carb work, could that have an effect?
MattJoMo is offline   Reply With Quote
Old 07-23-2011, 01:45 PM   #5
Kreylyn
Kat King
 
Kreylyn's Avatar
 
Join Date: Nov 2008
Location: Weaverville, NC
Posts: 15,843
eBay ID: Kreylyn

Default

Wait... wha?


Did the shop clean, instal, adjust and tune the carbs on the bike fully setup, or...

did they just clean them and give them back to you?

If you did the instal of the carbs, then the final tuning and sync would be nessasary by you... not the shop.

Have the right exhaust would be nessasary to tune them properly... as changing that up can effect how the bike runs.

krey
__________________
93 750 Kat



Modified Swingarm, 5.5 GSXR Rear with 180/55 and 520 Chain, 750 to 600 Tail conversion, more to come. Long Term Project build thread http://katriders.com/vb/showthread.php?t=96736

"I've done this a thousand times before. What could possibly go wron.... Ooops!"
Kreylyn is offline   Reply With Quote
Old 07-23-2011, 05:07 PM   #6
MattJoMo
Skid Mark
 
MattJoMo's Avatar
 
Join Date: Jul 2011
Location: United States
Posts: 5

Default

They did all the carb work including reinstalling, but the exhaust was off the bike while it was there. So I think that must be the problem
MattJoMo is offline   Reply With Quote
Old 07-23-2011, 05:10 PM   #7
arsenic
Katastical
 
arsenic's Avatar
 
Join Date: Nov 2004
Location: 60505
Posts: 21,183
eBay ID: arsenic1016

Default

The bike needs be running to sync the carbs. If the exhaust wasn't on, they didn't sync the carbs.

Last edited by arsenic; 07-23-2011 at 05:45 PM..
arsenic is offline   Reply With Quote
Old 07-23-2011, 07:13 PM   #8
Kreylyn
Kat King
 
Kreylyn's Avatar
 
Join Date: Nov 2008
Location: Weaverville, NC
Posts: 15,843
eBay ID: Kreylyn

Default

Yeah, they may have put them on the bike... but the bike needs to run a bit to do the sync and final tuning to make sure it's running.

An exhaust would kinda be important for that to happen and be done right.

krey
Kreylyn is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Suzuki Katana Forums > Suzuki Katana Talk

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Idle Problem '00 600 lighTToast Mechanics 101 1 09-19-2010 01:34 AM
Idle Problem sloth86 Mechanics 101 2 08-05-2010 04:24 PM
Idle problem? jiver06 Mechanics 101 9 07-18-2010 09:07 PM
Idle Problem D-Pal Mechanics 101 4 08-18-2008 07:25 PM
New Idle Problem StlStallion Mechanics 101 10 06-06-2006 03:52 PM

All times are GMT -5. The time now is 03:10 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2018

Like Cigars? Check out Vitola.org