KOTM Jan 2009 Shifty
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Service Department > Wiring and Electrics

Wiring and Electrics Questions, answers and posts pertaining to electrical mods and problems

Reply
 
Thread Tools Display Modes
Old 11-09-2017, 05:59 PM   #1
boyos
Chicken Strip
 
boyos's Avatar
 
Join Date: Sep 2017
Location: Athens, Ga
Posts: 13

Default No lights, no power

I have a 2001 gsx600F that I built up from the frame. But I am having some issues. I plugged up all the connectors and checked all the grounds, but I don't get anything other than the light above the headlights and the tail light to light up. I don't get any power anywhere else, no dash lights, no horn, etc. Also, when I press the brake levers nothing happens. I have checked all the fuses and they all looked fine. There was some frayed wires in the harness, but I repaired those. I am out of ideas here...anyone else have any that would be of help?

I have a brand new battery as well.
boyos is offline   Reply With Quote
Old 11-09-2017, 09:13 PM   #2
92xjunker
Neo-maxoid-zoomed-bweebie
Supporting Member
 
92xjunker's Avatar
 
Join Date: Jun 2011
Posts: 10,845
eBay ID: guysmustang

Default

Did you plug the little negative wire in at the battery?
__________________
"I'm sorry, I didn't mean to upset you when I called you stupid. I thought you already knew..."
spammer police
USAF veteran
If your a veteran, join the KR veterans group
92xjunker is offline   Reply With Quote
Old 11-10-2017, 11:14 AM   #3
boyos
Chicken Strip
 
boyos's Avatar
 
Join Date: Sep 2017
Location: Athens, Ga
Posts: 13

Default

Yes I did and confirmed all the connectors have mates and are plugged in. However, there are two plugs I don't know anything about. One is up on the front right and has 6 pin slots with four connectors. The second, is near the starter relay in the bundle and looks like the connector for the alternator, but it has a red and black wire rather than the single orange wire.
boyos is offline   Reply With Quote
Old 11-10-2017, 05:03 PM   #4
Lachie
Rookie
 
Join Date: Feb 2014
Posts: 67

Default

one on left goes to a timer the smaller to a fan but only on some models so doesn't matter they are not connected



best get a copy of the wiring diagram download a manual there are links here
http://katriders.com/vb/showthread.php?t=138096

and follow it "intensely" start at Generator/alternator red
Lachie is offline   Reply With Quote
Old 11-10-2017, 06:09 PM   #5
92xjunker
Neo-maxoid-zoomed-bweebie
Supporting Member
 
92xjunker's Avatar
 
Join Date: Jun 2011
Posts: 10,845
eBay ID: guysmustang

Default

Not a timer, a thermostat under the tank.
92xjunker is offline   Reply With Quote
Old 11-11-2017, 10:38 AM   #6
boyos
Chicken Strip
 
boyos's Avatar
 
Join Date: Sep 2017
Location: Athens, Ga
Posts: 13

Default

Sorry about not responding, I was doing some more testing and troubleshooting late last night. So I figured out that my ignition switch was the issue as to why I didn't get power. I swapped to another one I had and all the lights came on and the dash lit up like a Christmas tree. Now I can get the engine to turn over, but there is no spark. I have checked the continuity on the coils, swapped to a good harness ( without any frayed patch jobs), rechecked my fuses, and I get nothing. Any ideas?

Is there a tip over sensor that I am missing? I know I don't have the thermostat....Would that also keep it from sparking (i.e. safety switch)?

Last edited by boyos; 11-11-2017 at 10:38 AM.. Reason: Automerged Doublepost
boyos is offline   Reply With Quote
Old 11-11-2017, 11:45 AM   #7
92xjunker
Neo-maxoid-zoomed-bweebie
Supporting Member
 
92xjunker's Avatar
 
Join Date: Jun 2011
Posts: 10,845
eBay ID: guysmustang

Default

Clutch safety switch. Bypass it under the tank.
92xjunker is offline   Reply With Quote
Old 11-11-2017, 11:48 AM   #8
boyos
Chicken Strip
 
boyos's Avatar
 
Join Date: Sep 2017
Location: Athens, Ga
Posts: 13

Default

I bridged it at the switch
boyos is offline   Reply With Quote
Old 11-11-2017, 03:21 PM   #9
boyos
Chicken Strip
 
boyos's Avatar
 
Join Date: Sep 2017
Location: Athens, Ga
Posts: 13

Default

Ok, so now I have switched out the safety switch and I still get the issue.

Quote:
Originally Posted by 92xjunker View Post
Clutch safety switch. Bypass it under the tank.
bypass it how?

Last edited by boyos; 11-11-2017 at 03:21 PM.. Reason: Automerged Doublepost
boyos is offline   Reply With Quote
Old 11-11-2017, 07:28 PM   #10
boyos
Chicken Strip
 
boyos's Avatar
 
Join Date: Sep 2017
Location: Athens, Ga
Posts: 13

Default

Ok, so I just checked my resistance of the signal generator and it is within spec at 166ohms. Is there a safety switch that I am missing that might be causing it to not have a spark?
boyos is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Service Department > Wiring and Electrics

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lights/power on, ignition dead. sox1551 Wiring and Electrics 4 11-04-2017 10:35 AM
No power to tail light, signals or dash "power" or "nuetral" light leeky93kat Wiring and Electrics 3 09-21-2014 05:16 PM
Power cut out while riding...no power at all... femmekat Mechanics 101 6 07-31-2009 06:59 AM
lights joseph2027 Suzuki Katana Talk 7 04-06-2009 04:35 PM
>P< lights toezter Riding Tips 8 05-08-2006 11:23 PM

All times are GMT -5. The time now is 09:47 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2018

Like Cigars? Check out Vitola.org