KOTM Dec 2007 Chinto
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Service Department > Mechanics 101

Mechanics 101 Can't get it to run right? Find a trick to add HP?
From the first oil change to completely rebuilding the engine,
this is the place to talk about the heart of the beast!


Reply
 
Thread Tools Display Modes
Old 07-12-2006, 04:30 PM   #1
SKNL2
Kat Daddy
 
Join Date: Apr 2006
Location: -
Posts: 1,448

Default LED Turn Signal Puzzle -- (no, not fast blinking)

So I bought and installed some Motrax Allycators LED turnsignals. Very nice units, CNC machined, black....very nice. I wired them in and connected the proper relay to eliminate the fast blink.

Here's the puzzle:

The left signal pod only lights 9 of the 18 LEDs. Hmm...low voltage? Cranked the bike and choked it out so it was running at 4000k, 9 of the 18 lit. Hmm...switched the connectors so that right was left and left was right, same phenomenon on the right signal, 9/18. Wiring? Both wired the same way. Not sure why it's happening or how to fix it.

Ideas?
SKNL2 is offline   Reply With Quote
Old 07-12-2006, 04:36 PM   #2
suzukisportrider2004
Kat Daddy
 
Join Date: Feb 2006
Location: Clevland
Posts: 1,426

Default

bad units?
suzukisportrider2004 is offline   Reply With Quote
Old 07-12-2006, 04:41 PM   #3
SKNL2
Kat Daddy
 
Join Date: Apr 2006
Location: -
Posts: 1,448

Default

Right hand unit acts in the same way when wires are swapped and both work properly if coupled with the right-hand signal circuit. Can't be bad units -- or can it? I am stumped.
SKNL2 is offline   Reply With Quote
Old 07-12-2006, 04:54 PM   #4
Anonymous
Skid Mark
 
Join Date: Oct 2004
Posts: 0

Default

weak flasher unit go buy a new one
Anonymous is offline   Reply With Quote
Old 07-12-2006, 07:09 PM   #5
Najus
Tank Slapper
 
Join Date: May 2006
Location: Allentown,PA
Posts: 372

Default

Might have a proper ground and actually have your ground touching a hot wire which will cause half the lED to light up
Najus is offline   Reply With Quote
Old 07-12-2006, 08:18 PM   #6
SKNL2
Kat Daddy
 
Join Date: Apr 2006
Location: -
Posts: 1,448

Default

Quote:
Originally Posted by Najus
Might have a proper ground and actually have your ground touching a hot wire which will cause half the lED to light up
If so, it would be in the factory wiring and only on the left-side circuit. I am home now and have a multi-meter. I will see if I can solve it. I did buy an electronic flasher relay just in case.
SKNL2 is offline   Reply With Quote
Old 07-14-2006, 01:54 AM   #7
kcountry76
Skid Mark
 
Join Date: Jul 2006
Location: Savannah, GA
Posts: 1

Default

Double check your wiring. Are using splices or just electrical tape. Its actually a Diode that regulates the blinking not a relay. And you need to have one for each side wired in series. If you only have one diode then thats probably your problem. Let me know how it turns out.
__________________
Need to sup up my KAT. I got the itch.
kcountry76 is offline   Reply With Quote
Old 07-14-2006, 09:39 AM   #8
SKNL2
Kat Daddy
 
Join Date: Apr 2006
Location: -
Posts: 1,448

Default

Using crimp connectors. Wiring is sound on my part. The "relay" I speak of is the electronic flasher I installed. It solves the fast-blinking problem the stock flasher.

The end result was I traced down a crease in the right hand signal circuit and fixed that. All is well. LEDs are very voltage sensitive, apparently.
SKNL2 is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Service Department > Mechanics 101

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Solving fast blinking/no blinking Black_peter Wiring and Electrics 18 12-06-2014 11:40 AM
Fast blinking LED sportbikemike Wiring and Electrics 3 07-25-2008 11:03 PM
Fast Blinking LED Signals Theric Wiring and Electrics 10 04-09-2008 10:31 AM
turn signal too fast? owace Wiring and Electrics 7 05-29-2007 04:26 PM
Solving Fast Blinking 98+ vpd808 Katana How-To's & FAQ's 17 04-27-2007 07:21 PM

All times are GMT -5. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2018

Like Cigars? Check out Vitola.org