Katana of the Month - November 2007  teddy
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Service Department > Wiring and Electrics

Wiring and Electrics Questions, answers and posts pertaining to electrical mods and problems

Reply
 
Thread Tools Display Modes
Old 06-17-2017, 07:16 PM   #1
Blackbandit
Chicken Strip
 
Join Date: Jun 2017
Location: Terrace bay
Posts: 15

Default No spark on 98 bandit 1200!

Hello fellow riders! Im having trouble with getting spark on my 98 bandit 1200, its a completely stock engine besides pod filters and vance and hines exhaust. I have checked the coils for proper ohms, the pickup coil also checks out. I replaced the cdi. The coils are grounded with power going to them. Checked the kill switch, neutral saftey switch too. The bike ran great before this. Please help!
Blackbandit is offline   Reply With Quote
Old 06-17-2017, 08:43 PM   #2
Kreylyn
Kat King
 
Kreylyn's Avatar
 
Join Date: Nov 2008
Location: Weaverville, NC
Posts: 15,598
eBay ID: Kreylyn

Default

Quote:
Originally Posted by Blackbandit View Post
Hello fellow riders! Im having trouble with getting spark on my 98 bandit 1200, its a completely stock engine besides pod filters and vance and hines exhaust. I have checked the coils for proper ohms, the pickup coil also checks out. I replaced the cdi. The coils are grounded with power going to them. Checked the kill switch, neutral saftey switch too. The bike ran great before this. Please help!
11v+ to the coils at all times including when the starter is turning the motor over?

Kill switch isn't sticking is it?

Accidental ground on the ignition circuit acting like a kill switch?

Is the harness OEM or has it been modified?

Krey
__________________
93 750 Kat



Modified Swingarm, 5.5 GSXR Rear with 180/55 and 520 Chain, 750 to 600 Tail conversion, more to come. Long Term Project build thread http://katriders.com/vb/showthread.php?t=96736

"I've done this a thousand times before. What could possibly go wron.... Ooops!"
Kreylyn is offline   Reply With Quote
Old 06-19-2017, 10:33 AM   #3
Blackbandit
Chicken Strip
 
Join Date: Jun 2017
Location: Terrace bay
Posts: 15

Default

I bypassed the kill switch and its oem wiring harness
Blackbandit is offline   Reply With Quote
Old 06-19-2017, 07:23 PM   #4
Kreylyn
Kat King
 
Kreylyn's Avatar
 
Join Date: Nov 2008
Location: Weaverville, NC
Posts: 15,598
eBay ID: Kreylyn

Default

Quote:
Originally Posted by Blackbandit View Post
I bypassed the kill switch and its oem wiring harness
Bypassed?... What specifically did you do (pics would be great).

Krey
Kreylyn is offline   Reply With Quote
Old 06-19-2017, 08:00 PM   #5
Blackbandit
Chicken Strip
 
Join Date: Jun 2017
Location: Terrace bay
Posts: 15

Default

I jumped the switch with a single wire bypassing the switch altogether to confirm its working properly.. sorry im not sure how to upload pics
Blackbandit is offline   Reply With Quote
Old 06-20-2017, 08:05 PM   #6
Kreylyn
Kat King
 
Kreylyn's Avatar
 
Join Date: Nov 2008
Location: Weaverville, NC
Posts: 15,598
eBay ID: Kreylyn

Default

Quote:
Originally Posted by Blackbandit View Post
I jumped the switch with a single wire bypassing the switch altogether to confirm its working properly.. sorry im not sure how to upload pics
um... the kill switch is a ground kill switch. It works by completing a ground that kills the spark to the coils by grounding it through the frame. By jumping the switch as you described, it's permanently grounded... as in kill switch always in the bike off/not running position.
Kreylyn is offline   Reply With Quote
Old 06-21-2017, 05:32 PM   #7
Blackbandit
Chicken Strip
 
Join Date: Jun 2017
Location: Terrace bay
Posts: 15

Default

Okay I have trouble explaining things sometimes so here's how it is...... the engine will crank over with the kill switch on and when I turn the kill switch off it does not allow it to crank, so it seems to be working properly . What would be the best way to test the kill switch? I honestly don't think it has to do with my kill switch but I have been wrong more than once lol

I just tested brand new working coils from a Buddies bike and no spark. I checked all my ground wires they seem okay my pickup coil is reading 170 ohms which is in spec my voltage Peak test for the signal generator is measuring two volts which is in Spec with the Haynes manual

Last edited by Blackbandit; 06-21-2017 at 05:32 PM.. Reason: Automerged Doublepost
Blackbandit is offline   Reply With Quote
Old 06-21-2017, 07:26 PM   #8
Kreylyn
Kat King
 
Kreylyn's Avatar
 
Join Date: Nov 2008
Location: Weaverville, NC
Posts: 15,598
eBay ID: Kreylyn

Default

Quote:
Originally Posted by Blackbandit View Post
Okay I have trouble explaining things sometimes so here's how it is...... the engine will crank over with the kill switch on and when I turn the kill switch off it does not allow it to crank, so it seems to be working properly . What would be the best way to test the kill switch? I honestly don't think it has to do with my kill switch but I have been wrong more than once lol

I just tested brand new working coils from a Buddies bike and no spark. I checked all my ground wires they seem okay my pickup coil is reading 170 ohms which is in spec my voltage Peak test for the signal generator is measuring two volts which is in Spec with the Haynes manual
What voltage do you have at the coils when the starter is turning the motor over?

Krey
Kreylyn is offline   Reply With Quote
Old 06-22-2017, 09:58 AM   #9
Blackbandit
Chicken Strip
 
Join Date: Jun 2017
Location: Terrace bay
Posts: 15

Default

11 volts at the coils
Blackbandit is offline   Reply With Quote
Old 06-22-2017, 01:37 PM   #10
Blackbandit
Chicken Strip
 
Join Date: Jun 2017
Location: Terrace bay
Posts: 15

Default

Sorry 11.6 to be exact the first test my battery was not fully charged. I also did the power/ground test on the cdi which is supposed to read battery voltage, im only getting 10.5 volts.
Blackbandit is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Service Department > Wiring and Electrics

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
bandit 1200 j_levitan Exhaust & Mod Shop 0 06-18-2015 09:12 AM
02 bandit 1200 zodaddy Bike Reviews 14 04-03-2011 06:36 PM
B12 = Bandit 1200? Bensen Suzuki Katana Talk 7 01-17-2010 01:09 PM
bandit 1200 to mod pre 98 kat bout2001 Mechanics 101 3 03-09-2006 09:52 PM

All times are GMT -5. The time now is 03:14 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2017

Like Cigars? Check out Vitola.org