Katana of the Month - August 2008  lee3645
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Welcome to KatRiders.com! > Introductions

Introductions Welcome to KatRiders.com! We're glad you found us!
Please take a minute to introduce yourself and tell us about your bike.

Reply
 
Thread Tools Display Modes
Old 08-13-2017, 12:04 AM   #1
Myers2002
Squid
 
Join Date: Jul 2017
Posts: 33

Default Hello all

I gotta say I live this site very helpful people here I have a 2002 kat with the 600 idk were to post so I will here I'm having problems with when engine is warm when I take off I have too have throttle up to high rpms for it to go if at low rpms it sputters then will gas its like a fuel problem bitbi replaced spark plugs checked fuel filter not sure bout the idle speed cause it fluctuates I also noticed my air cleaner was lil burnt hope someone can help so I can get on road thanks all
Myers2002 is offline   Reply With Quote
Old 08-13-2017, 10:34 AM   #2
shpielers
Kat Legend
 
shpielers's Avatar
 
Join Date: Oct 2011
Location: Oakland, CA
Posts: 3,782

Default

Welcome aboard.
Pro tip: punctuation helps. More people will help if they can more easily understand what you're saying. Kats are old bikes, most of us are older too.

I think you said that when the engine warms up, it bogs down at low rpms, but at higher rpms it's ok?
That likely means you're running rich, could be a couple reasons for that.
__________________
1998 Katana 750
1992 Katana 1100
2006 Ninja 250

2006 Katana 600 RIP - 130k miles
shpielers is offline   Reply With Quote
Old 08-13-2017, 11:46 AM   #3
Myers2002
Squid
 
Join Date: Jul 2017
Posts: 33

Unhappy

[QUOTE=shpielers;2380238]Welcome aboard.
Pro tip: punctuation helps. More people will help if they can more easily understand what you're saying. Kats are old bikes, most of us are older too.

I think you said that when the engine warms up, it bogs down at low rpms, but at higher rpms it's ok?
That likely means you're running rich, could be a couple reasons for that.[/QUOT
Could a aftermarket exhaust do it




When engine is warm and I take off it boggs like not getting any fuel I have to hold accelerater halfway down to get it to go. Like a sputtering then it will finally go it idles just fine but when I take off it will bogg

Last edited by Myers2002; 08-13-2017 at 02:54 PM..
Myers2002 is offline   Reply With Quote
Old 08-13-2017, 12:36 PM   #4
Kreylyn
Kat King
 
Kreylyn's Avatar
 
Join Date: Nov 2008
Location: Weaverville, NC
Posts: 15,682
eBay ID: Kreylyn

Default

[QUOTE=Myers2002;2380243]
Quote:
Originally Posted by shpielers View Post
Welcome aboard.
Pro tip: punctuation helps. More people will help if they can more easily understand what you're saying. Kats are old bikes, most of us are older too.

I think you said that when the engine warms up, it bogs down at low rpms, but at higher rpms it's ok?
That likely means you're running rich, could be a couple reasons for that.[/QUOT




When engine is warm and I take off it boggs like not getting any fuel I have to hold accelerater halfway down to get it to go. Like a sputtering then it will finally go it idles just fine but when I take off it will bogg
Probably have fuel in the oil. I'd check for that first.

Krey
__________________
93 750 Kat



Modified Swingarm, 5.5 GSXR Rear with 180/55 and 520 Chain, 750 to 600 Tail conversion, more to come. Long Term Project build thread http://katriders.com/vb/showthread.php?t=96736

"I've done this a thousand times before. What could possibly go wron.... Ooops!"
Kreylyn is offline   Reply With Quote
Old 08-13-2017, 12:48 PM   #5
Myers2002
Squid
 
Join Date: Jul 2017
Posts: 33

Default

[QUOTE=Kreylyn;2380248]
Quote:
Originally Posted by Myers2002 View Post

Probably have fuel in the oil. I'd check for that first.

Krey
I just didnoil change but how would I check also do we have a fuel filter on it
Myers2002 is offline   Reply With Quote
Old 08-13-2017, 02:51 PM   #6
Myers2002
Squid
 
Join Date: Jul 2017
Posts: 33

Default

[QUOTE=Myers2002;2380249]
Quote:
Originally Posted by Kreylyn View Post

I just didnoil change but how would I check also do we have a fuel filter on it



Could a aftermarket exhaust do this
Myers2002 is offline   Reply With Quote
Old 08-13-2017, 04:47 PM   #7
Myers2002
Squid
 
Join Date: Jul 2017
Posts: 33

Default

[QUOTE=Myers2002;2380252]
Quote:
Originally Posted by Myers2002 View Post




Could a aftermarket exhaust do this









Anyone out there
Myers2002 is offline   Reply With Quote
Old 08-13-2017, 08:31 PM   #8
shpielers
Kat Legend
 
shpielers's Avatar
 
Join Date: Oct 2011
Location: Oakland, CA
Posts: 3,782

Default

Aftermarket exhaust: no.
That would make you lean, not rich.

What you just described with the throttle, that's definitely pointing to it being rich.

Yes it has an oil filter, up front under the headers.

To check for fuel in the oil, take off the oil filler cap and sniff. Smell like gas? Problem with a couple different possible causes.
Doesn't smell like gas? Cool, that helps narrow down other possible causes that would make it run rich.
shpielers is offline   Reply With Quote
Old 08-13-2017, 08:35 PM   #9
92xjunker
Kat King
 
92xjunker's Avatar
 
Join Date: Jun 2011
Posts: 10,574
eBay ID: guysmustang

Default

Ah, hell.... do I have to say it?? How does it idle? If you throttle up while going does the Roma climb but, the speed lags? Fuel filter is visible on the left side near the petcock. Check your sync caps and vac hose(s) for cracks. If all checks out you may have to clean those carbs.
__________________
"I'm sorry, I didn't mean to upset you when I called you stupid. I thought you already knew..."
spammer police
USAF veteran
If your a veteran, join the KR veterans group
92xjunker is offline   Reply With Quote
Old 08-13-2017, 10:55 PM   #10
Myers2002
Squid
 
Join Date: Jul 2017
Posts: 33

Default

[QUOTE=92xjunker;2380264]Ah, hell.... do I have to say it?? How does it idle? If you throttle up while going does the Roma climb but, the speed lags? Fuel filter is visible on the left side near the petcock. Check your sync caps and vac hose(s) for cracks. If all checks out you may have to clean those carbs.[/QUOT



It idles fine I noticed the friction zone non clutch is all the way at the end it don't grab til its like fully released could that do it
Myers2002 is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Welcome to KatRiders.com! > Introductions

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2017

Like Cigars? Check out Vitola.org