KOTM Feb 2009 Mat0302
 

Welcome to the KatRiders.com forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   KatRiders.com > Suzuki Katana Forums > Suzuki Katana Talk > 1100 Kats ONLY!

1100 Kats ONLY! Info & discussions about our Big Brothers - the 1100 Kats

Reply
 
Thread Tools Display Modes
Old 03-28-2012, 05:00 PM   #21
Nut-Nut
Kat Daddy
 
Nut-Nut's Avatar
 
Join Date: Jun 2010
Location: Ballston Lake NY
Posts: 1,087
iTrader: (0)

Default

My bad, for some reason I thought the coils ran like coil packs... return ground like in the newer cars... DUH
__________________


"Life is what happens when you make plans..."

http://katriders.com/vb/showthread.php?t=119546
Nut-Nut is offline   Reply With Quote
Old 03-28-2012, 05:28 PM   #22
Ninty2lxcoupe
Poser
 
Join Date: Apr 2011
Location: NC
Posts: 90
iTrader: (0)

Default

Check your plugs while your there. Could have a crack in a plug. But sounds more like your coil than anything.
__________________
04 SRT-4 with toys / 00 Katana 600 / 67 Mustang-Sold/ 88 Mustang-Sold / 92 Mustang-Sold / 97 Mustang-Traded
Ninty2lxcoupe is offline   Reply With Quote
Old 03-28-2012, 07:39 PM   #23
DClark
Kat Daddy
 
Join Date: Dec 2007
Posts: 1,222
iTrader: (0)

Default

You could always lift the tank off, exposing the wires, run it in a dark garage and see if you see a "light show"
Did this on my vw fox once and saw a lot of arcing
DClark is offline   Reply With Quote
Old 03-28-2012, 09:41 PM   #24
BIGKAT1100
Kat Legend
 
BIGKAT1100's Avatar
 
Join Date: May 2007
Location: 30096, ga
Posts: 4,174
iTrader: (0)

Default

funny thing about it is it does not do all the time
__________________
The people who think they know everything always mess it up for those of us who do .....



BIGKAT1100
BIGKAT1100 is offline   Reply With Quote
Old 04-08-2012, 10:40 PM   #25
BIGKAT1100
Kat Legend
 
BIGKAT1100's Avatar
 
Join Date: May 2007
Location: 30096, ga
Posts: 4,174
iTrader: (0)

Default

UPDATE:

New symptoms: Put some miles on her today .... got out on I-285 crunk her up to about 85 - 90 (about 6200 - 6500rpm) and the engine died while at speed. The engine then re-ignited itself after the rpm's decreased and all cylinders were firing. I think the problem is in the ignition system. I ran it passed someone that I listen to (from time o time), he seems to think it could be the either the signal generator or the coils.

Moved to its own thread: "Tell Me If You've Heard This One Before .... "

Last edited by BIGKAT1100; 04-08-2012 at 11:07 PM..
BIGKAT1100 is offline   Reply With Quote
Sponsored Links
Reply

  KatRiders.com > Suzuki Katana Forums > Suzuki Katana Talk > 1100 Kats ONLY!

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crashed my bike, now it won't start. Where to start troubleshooting? theonlyepi Mechanics 101 21 07-31-2011 07:01 AM
Wont start and I dont know where to start Roy33 Mechanics 101 17 07-25-2011 06:51 PM
Good Start... Then No Start thainglo Mechanics 101 16 07-06-2011 09:43 AM
rough start/no start pscheer39 How to Q&A 2 05-28-2011 10:27 AM



All times are GMT -5. The time now is 09:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Katriders.com, Copyright ©2004 - 2014
Katriders.com | Promote Your Page Too