PDA

View Full Version : Minor freak out yesterday


VifferJim
03-15-2009, 12:53 PM
My wife got me a set of Conti Road Attacks for my Christmas present - shameless plug: THANKS JIMMY (HS2020)! Great price on a great tire - and finally got around to mounting them up this weekend.

Figured I'd smoke the last of the Diablos off the bike, pull the wheels, run them to the stealership for mount and balance; bring 'em home to remount and I'm all set.

Well, smoked the rear tire (video to follow - mmwwahahahah), my buddy Ray shot the video and then helped me pull the tires off. Ran around the dealer for about a half hour while they mounted up the tires - then I ran them home.

Rear tire mounted up no problem. Treads are in a "U" or a "V" shape. And, looking at the rear of the bike, the treads are like arrows pointed forwards, like they point in the direction the tires roll. Rear mounted up right, rolls pretty freely... time to do the front.

But, wait, the tread pattern goes in the opposite direction to the rears. HUH??? That can't be right. Can it? DAMNIT, I bet the dealer mounted them up backwards (pre-Kats have the speedo sensor on the front left, so It's easy to tell which side is which).

Dealership closes promptly at 4 apparently, because at 4:02, they don't answer their phones.

To the Conti website. Nothing there.

SEARCH Katriders (cause I know how to do that)... DANG IT, nothing there.

Shoutbox and Google searching... Okay, seems the front treads run the opposite direction to the rears on Conti Road Attacks.

I went back to the tires, checked and the arrows are all pointing the right way. But, GEEZ'O'MAN - I was treakin' for about 20 minutes there...

Liking the Road Attacks so far, but only ran them a little yesterday. Need to check tire pressure and run them about 100 miles before getting the bike down in the corners.

steves
03-15-2009, 01:39 PM
I've heard similar things from people on the Conti's. Check with Breeze and Blazerzr2... I think one set of tires had tread in the opposite direction of the other set with the rotation indicator going the same way.

mather_builders
03-15-2009, 04:44 PM
I just got the conti's also and the front tires do run opposite the rear. There is an arrow on the front as well. I've been told that most designs run opposite but that it is more obvious on the road attacks Just what I've been told and how mine are anyway..

VifferJim
03-15-2009, 05:41 PM
I've heard similar things from people on the Conti's. Check with Breeze and Blazerzr2... I think one set of tires had tread in the opposite direction of the other set with the rotation indicator going the same way.

I heard that was a problem in manufacturing... a mistake they have since fixed. But, the Diablos ran (what appeared to be) the same direction. I guess I'm just the measure-twice-cut-once type - would rather check and double check than be wrong and end up takin' one on the chin.

steves
03-15-2009, 06:00 PM
:bigthumb

Zepp
03-15-2009, 08:30 PM
I just got the conti's also and the front tires do run opposite the rear. There is an arrow on the front as well. I've been told that most designs run opposite but that it is more obvious on the road attacks Just what I've been told and how mine are anyway..

They're supposed to be opposite